APG-L Archives

Archiver > APG > 2007-11 > 1194531557


From:
Subject: Re: [APG] Queston about Modem
Date: Thu, 8 Nov 2007 09:19:17 EST


Regarding your blank message to the APG list -- I see from the headers of
your email:
X-Mailer: AOL 3.0 16-bit for Windows sub 38

...that you are using AOL 3.0 to attempt to send your message. This is an
extremely obsolete version of AOL and can't be used to send message to a
RootsWeb list--they will all come through blank. AOL 3.0 is about 12+ years old
and you definitely need to upgrade to version 6.0 or later (they are now up to
versioon 9.1) in order to post to a list--or you will need to use a free
web-based email program such as hotmail, gmail, or Yahoo if you can't upgrade
from AOL 3.0--assuming you can access the Internet with this AOL version (which
I find questionable as it includes an obsolete browser as well).

Joan



************************************** See what's new at http://www.aol.com


This thread: