Freepages-Help-L Archives

Archiver > Freepages-Help > 2003-03 > 1046887204


From: "ajfurn" <>
Subject: Re: [FreeHelp] new site problems
Date: Wed, 5 Mar 2003 18:00:04 -0000
References: <006901c2e33c$e2a98aa0$c9b1fea9@n2s3e6>


Donna,
1. What you've done is to upload the whole of your "Winters" folder
(including the folder itself) into your _family folder.

2. What you need to do is to upload the *contents* of "Winters" folder into
the _family folder.

3. As your "images" folder is at the same level as the Winters folder, you
will need to do a little reorganisation of your site in FrontPage (to ensure
that all the relative paths to the images are correct). If I recall
correctly, FrontPage makes such reorganisation simple; most importantly (I
think) it will rewrite all affected <IMG> links to keep apace with moving
the images folder into the "Winters" folder, which is what you need to do.
Whereas I'm not exactly FrontPage's biggest fan, that's the sort of thing
it's good at.

4. Do this then upload as described above (my para 2).

5. Do all this, and then you can get rid of "/Winters" from your URL.

6. It would be easier and quicker simply to drag and drop on the server, but
unfortunately things would fall apart and you would be out of
synchronisation with your local (FrontPage) version.

Adrian

----- Original Message -----
From: "Donna Haefner" <>
To: <>
Sent: Wednesday, March 05, 2003 5:30 PM
Subject: [FreeHelp] new site problems


> I recently got my site up & running, but have a couple of problems. I
tried fixing them, but have been unsuccessful.
>
> I set my site up (I thought) as
http:/freepages.family.rootsweb.com/~winters, but I have to add "/Winters"
to get it to show up. I got help with this & thought I had corrected it (I
deleted all my files & reloaded), but it's still the same.
>
> Also, on my guestbook, if you click on [Back to Home Page] you get:
> Not Found
> The requested URL /Winters/ was not found on this server.
>
> I'm sure this has something to do with my index/subdirectory snafu, but
I'm at a loss as to how to fix it.
>
> I used FrontPage 2000 to create my pages, uploaded with WS_FTP Pro &
tested it in my browser, IE6, plus Netscape 7.0 & Opera. It seems to be
working although my picture quality was dreadful in Netscape.
>
> I would be most pleased to get any and all feedback/suggestions, etc. from
the kind people of the list.
>
> My website is at http://freepages.family.rootsweb.com/~winters/Winters
>
> Thank you.
>
> Donna
>
>
> ==== Freepages-Help Mailing List ====
> Lost your account name or password?
> Ask Password Central to send them to you:
> http://passwordcentral.rootsweb.com
>
> ==============================
> To join Ancestry.com and access our 1.2 billion online genealogy records,
go to:
> http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237
>
>


This thread: