Freepages-Help-L Archives

Archiver > Freepages-Help > 2008-08 > 1219949218


From: Barry Carlson <>
Subject: Re: [FreeHelp] FreePages
Date: Fri, 29 Aug 2008 06:46:58 +1200
References: <5BA2ABB4CD764F3EBAACE086D9D42177@gordon1>


Gordon <> wrote:-
On Friday, August 29, 2008 12:33 AM (UTC+12)

>I have just joined this list in the hope someone can shed light on a
>problem
> I have come up against
> I have been using a programme called NetObjectsFusion [for some 10 years
> now] which produces a site I have for Darfield.
> There is an automatic uploading sequence with this which I have always
> used.
> This week I went to upload an revised edition of my site, but it has made
> my
> site contents disappear from the server completely.
> The programme opens a connection successfully but the percentage indicator
> remains at zero.
> I have re-installed the programme with no effect.
>
> The configuration is the same as it always was, with the genealogy
> sub-folder.
-----------------------
Gordon

Your programme needs to be set to allow Passive Mode transfers, and can be
done as follows:-

To use passive FTP with the NetObjects Fusion FTP client:

1.. Click Publish Site.
2.. Click on the pencil next to Publish files to drop-down list.
The Publish Site dialog appears.

3.. Click Advanced.
The Advanced Publish Settings dialog appears.

4.. Click the Advanced FTP tab.
5.. Select the Connect passive mode check box.
6.. Click Close to close the Advanced Publish Settings dialog.
Hope this will solve your problem. You've solved problems for me in the
past (Heckington PR's), so happy to help.

Barry


This thread: