Freepages-Help-L Archives

Archiver > Freepages-Help > 2008-08 > 1220053017


From: "Lucinda Blankenship" <>
Subject: [FreeHelp] Frontpage 2000 ftp problem still exists
Date: Fri, 29 Aug 2008 18:36:57 -0500
References: <mailman.7692.1220048891.28912.freepages-help@rootsweb.com>
In-Reply-To: <mailman.7692.1220048891.28912.freepages-help@rootsweb.com>


I know Frontpage 2000 is an old program but I love it and it works well for
what I use it for. I have switched temporarily to CuteFTP 8 for my FTP
needs because I am still unable to connect using my program. I have the
passive mode ticked and it still doesn't work. Any suggestions? I'm fine
using what I have right now but it is not the preferred method. Thanks for
the help again!

Cindy Blankenship

http://freepages.genealogy.rootsweb.ancestry.com/~cindyblankenship


Being happy doesn't mean everything is perfect. It means you've decided to
see beyond the imperfections.



-----Original Message-----
From:
[mailto:] On Behalf Of

Sent: Friday, August 29, 2008 5:28 PM
To:
Subject: FREEPAGES-HELP Digest, Vol 3, Issue 243



When replying to a digest message, quote only the specific message to which
you are replying, removing the rest of the digest from your reply. Remember
to change the subject of your reply so that it coincides with the message
subject to which you are replying.
***FREEPAGES HELP & FAQ***
http://helpdesk.rootsweb.com/FAQ/fpindex.html


Today's Topics:

1. FTP Frontpage 2003 to Freepages (John Smith)
2. Re: FTP Frontpage 2003 to Freepages (John Smith)
3. Re: FTP (Old) Question (Pat Asher)
4. ftp (Julie)
5. Re: FTP (Old) Question (John Smith)
6. Re: FTP Frontpage 2003 to Freepages (Barry Carlson)
7. Re: FTP (Old) Question (Patricia Geary)
8. Directories remain alphabetized; html links breaking
(Marcia C Farina)
9. Cannot Connect to freepages to upload (Jeff Piper)
10. Re: Cannot Connect to freepages to upload (Barry Carlson)


----------------------------------------------------------------------

Message: 1
Date: Fri, 29 Aug 2008 17:36:34 +1000
From: John Smith <>
Subject: [FreeHelp] FTP Frontpage 2003 to Freepages
To:
Message-ID: <>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Since the recent upgrade to the Freepages server, I have been unable to
update my website hosted on Freepages.

I have changed from active to passive FTP but I keep on getting the
message "Could not find a web server at 'users.freepages.rootsweb.com'
on port 21.

Would some knowledgeable soul like to tell me what I need to do to be
able to resume making updates?

Many thanks

John Smith
Sydney


------------------------------

Message: 2
Date: Fri, 29 Aug 2008 20:20:59 +1000
From: John Smith <>
Subject: Re: [FreeHelp] FTP Frontpage 2003 to Freepages
To: Barry Carlson <>
Cc:
Message-ID: <>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

Barry

I believe that my FTP client function is provided by FrontPage/2003. I
have not specified any port numbers and cannot see where I can do so
within FrontPage.

I'm afraid I'm quite a novice in respect of web technologies and FTP and
rely on FrontPage to provide all the interfaces between the pages on my
PC and Freepages at Rootsweb.

Thanks for you interest.

John Smith
Sydney


------------------------------

Message: 3
Date: Fri, 29 Aug 2008 07:26:34 -0400
From: Pat Asher <>
Subject: Re: [FreeHelp] FTP (Old) Question
To: Nelda Percival <>,
<>
Message-ID: <>
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 11:42 PM 8/28/2008, Nelda Percival wrote:
>Hi Pat,
>Well, it is later in the week, are we going to get the old ftp system
back??

I tested Active transfers a couple of days ago ( Tuesday ? ) and it
worked for me.
Are you still having problems using Front Page?


Pat




------------------------------

Message: 4
Date: Fri, 29 Aug 2008 08:03:15 -0400
From: "Julie" <>
Subject: [FreeHelp] ftp
To: <>
Message-ID:
<>
Content-Type: text/plain;charset="us-ascii"

I have not used freepages in a very long time. I have been reading the
posts and help sections but I am still unsure as to where I am suppose to
upload my files to. is it still users.Freepages.rootsweb.com? I
apologize if this has already been addressed.
Julie


------------------------------

Message: 5
Date: Fri, 29 Aug 2008 22:15:44 +1000
From: John Smith <>
Subject: Re: [FreeHelp] FTP (Old) Question
To: Pat Asher <>
Cc:
Message-ID: <>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

I, for one, am still having trouble uploading from FrontPage/2003 to
Freepages using ftp. I last tried, unsuccessfully, about 3 hours ago.

John Smith
Sydney


------------------------------

Message: 6
Date: Fri, 29 Aug 2008 21:47:22 +1200
From: Barry Carlson <>
Subject: Re: [FreeHelp] FTP Frontpage 2003 to Freepages
To: John Smith <>,

Message-ID: <0edd01c909bc$3c9502f0$>
Content-Type: text/plain; format=flowed; charset=iso-8859-1;
reply-type=original

John Smith <> wrote:-
On Friday, August 29, 2008 7:36 PM (UTC+12)


> Since the recent upgrade to the Freepages server, I have been unable to
> update my website hosted on Freepages.
>
> I have changed from active to passive FTP but I keep on getting the
> message "Could not find a web server at 'users.freepages.rootsweb.com'
> on port 21.
>
> Would some knowledgeable soul like to tell me what I need to do to be
> able to resume making updates?
------------------
John

You need to tell us what FTP Client your are using.

If you have set it to use Passive Mode, it may well be worthwhile to leave
the Port 'blank', as in Passive it will select and use a different Port(s).

Barry



------------------------------

Message: 7
Date: Fri, 29 Aug 2008 10:14:10 -0400
From: Patricia Geary <>
Subject: Re: [FreeHelp] FTP (Old) Question
To: John Smith <>
Cc:
Message-ID: <>
Content-Type: text/plain; charset="us-ascii"; format=flowed

At 08:15 AM 8/29/2008, John Smith wrote:
>I, for one, am still having trouble uploading from FrontPage/2003 to
>Freepages using ftp. I last tried, unsuccessfully, about 3 hours ago.

=============

John, I just tried signing on and publishing to my freepages
site with FP2003 a minute ago with no problems. What is happening
when you try to publish. What messages are you getting?
Can you send me a screenshot of your remote properties dialogue box offlist?

pat



----------
Pat Geary, Microsoft MVP - FrontPage
We discuss FrontPage and Expression Web
http://freepages.genealogy.rootsweb.com/~gearyfamily/frontpage/
http://freepages.genealogy.rootsweb.com/~gearyfamily/expression-web/

Genealogy Web Design Tips and Tutorials
http://www.genealogy-web-creations.com/
http://www.genealogy-computer-tips.com/ - Blog

------------------------------

Message: 8
Date: Fri, 29 Aug 2008 14:12:09 -0500
From: "Marcia C Farina" <>
Subject: [FreeHelp] Directories remain alphabetized; html links
breaking
To:
Message-ID:
<>
Content-Type: text/plain; charset=ISO-8859-1

My thanks to the Rootsweb programmer/programmers for a recent change.

I generally use file manager, uploading new pages one or two at a time.
Previously, when new html pages and/or images were added, the server placed
them with a rhyme or reason known unto itself. I have noticed over the past
week that as pages/images are added, the online directories are remaining in
alphabetical order (or at least are displayed that way), which makes it ever
so easy for file manager users to locate files on an ongoing basis. THANKS
A MILLION!

Separate issue:

I build each page on my harddrive, test links, etc. Everything works
as planned when I finish and upload the page/images to the Rootsweb
server: I can sit at my computer and view html pages - on my harddrive -
just as if I were viewing the pages on the web.

But sometimes a link will break. NOT on Rootsweb - the very same page from
which a link is broken on my harddrive page, when viewed online, will still
click/link/connect to the "to" page. In these cases I have not, repeat
NOT, changed the link code on the "from" page, have NOT changed the name of
the "to" page.

To repair the link - again, it's only broken on my harddrive - I create a
new text file, copy/paste the html code wholesale, delete the old text and
html pages, save the new text file as an html page, and the link will again
work as desired. If this had not happened multiple times, exactly as I have
described, I would think it a pilot error. It some little twitch that
occurs on my harddrive. It doesn't happen frequently, but often enough to
make me wonder about it.

I went from Windows Millenium to Vista (had to turn off the User Account
Control so that webpages would link on my harddrive).

The described glitch never, ever happened with Millenium. It's a minor
distraction in the large scheme, but I've always wondered if other people
have encountered the same situation and, if so, whether or not someone has
figured out what goes awry.

Marcia


------------------------------

Message: 9
Date: Fri, 29 Aug 2008 22:23:39 +0100
From: Jeff Piper <>
Subject: [FreeHelp] Cannot Connect to freepages to upload
To:
Message-ID: <>
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

I am using Vista Home Premium with FireFTP

When I try to connect to upload the log shows

220 (vsFTPd 2.0.5)
USER jeffpiper
331 Please specify the password.
PASS (password not shown)

The QUIT and it keeps retrying.

I'm connecting to users.freepages.rootsweb.com and am in Passive mode.

Using Filezilla I get

Status: Resolving address of users.freepages.rootsweb.com
Status: Connecting to 66.43.27.23:21...
Status: Connection established, waiting for welcome message...
Response: 220 (vsFTPd 2.0.5)
Command: USER jeffpiper
Response: 331 Please specify the password.
Command: PASS ******
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...


Any solutions welcome

Jeff
Stanley
Co. Durham
Land of the Prince Bishops
http://freepages.genealogy.rootsweb.ancestry.com/~jeffpiper/






------------------------------

Message: 10
Date: Sat, 30 Aug 2008 10:27:06 +1200
From: Barry Carlson <>
Subject: Re: [FreeHelp] Cannot Connect to freepages to upload
To: Jeff Piper <>,

Message-ID: <00ad01c90a26$6a925620$>
Content-Type: text/plain; format=flowed; charset=iso-8859-1;
reply-type=original

Jeff Piper <> wrote:-
On Saturday, August 30, 2008 9:23 AM (UTC+12)


>I am using Vista Home Premium with FireFTP
>
> When I try to connect to upload the log shows
>
> 220 (vsFTPd 2.0.5)
> USER jeffpiper
> 331 Please specify the password.
> PASS (password not shown)
>
> The QUIT and it keeps retrying.
>
> I'm connecting to users.freepages.rootsweb.com and am in Passive mode.
>
> Using Filezilla I get
>
> Status: Resolving address of users.freepages.rootsweb.com
> Status: Connecting to 66.43.27.23:21...
> Status: Connection established, waiting for welcome message...
> Response: 220 (vsFTPd 2.0.5)
> Command: USER jeffpiper
> Response: 331 Please specify the password.
> Command: PASS ******
> Error: Connection timed out
> Error: Could not connect to server
> Status: Waiting to retry...
>
>
> Any solutions welcome
------------------
Jeff

You are obviously using the correct Password, otherwise you would get 530
Login incorrect.

I have just tried the Freepages server using FileZilla and the Passive Mode
connection is working correctly. It would seem to me that there could be a
connection/timing issue between you and the server. Possibly just a
temporary overload on your ISP.

Barry



------------------------------

To contact the FREEPAGES-HELP list administrator, send an email to
.

To post a message to the FREEPAGES-HELP mailing list, send an email to
.

__________________________________________________________
To unsubscribe from the list, please send an email to

with the word "unsubscribe" without the quotes in the subject and the body
of the
email with no additional text.


End of FREEPAGES-HELP Digest, Vol 3, Issue 243
**********************************************



This thread: