GENBOX-L Archives

Archiver > GENBOX > 2003-04 > 1049998686


From: "Kathy Hinckley" <>
Subject: RE: [GENBOX] Bug??
Date: Thu, 10 Apr 2003 12:18:06 -0600
In-Reply-To: <CHEMKKAJHOKJPIEOPLKDCENEDLAA.clcasper@sprynet.com>


Regardless of whether I choose Content for All or Primary; and
regardless of which events I choose, whenever I choose "All General
Notes in Text" the names of SOME of the spouses disappear even though
their birth date and other information is there.

This is frustrating because I need the notes in the report, but when the
names of some spouses disappear, it is a worthless report. I've checked
to be sure they are "married" and they are; in fact it even gives the
date.

Also.. I'm noticing that when a couple is married it gives the marriage
date for both the husband and wife which is redundant. Is there a way to
avoid that?

Kathy

-----Original Message-----
From: Cheri Casper [mailto:]
Sent: Thursday, April 10, 2003 11:16 AM
To:
Subject: RE: [GENBOX] Bug??


Kathy - On the Content tab, are you selecting "Content for All," Events
All,
and General Notes "in text"? I don't find that my spousal events are
missing notes when I make those options.

CheriC

-----Original Message-----
From: Cheri Casper [mailto:]
Sent: Thursday, April 10, 2003 9:47 AM
To:
Subject: RE: [GENBOX] Bug??


Kathy - I suspect that you havent' gotten an answer because no one knows
what to tell you. Perhaps Bill can jump in and provide some guidance.
CheriC

-----Original Message-----
From: Kathy Hinckley [mailto:]
Sent: Thursday, April 10, 2003 7:55 AM
To:
Subject: FW: [GENBOX] Bug??


This is my 3rd posting of this question that is important to me. How do
I get an answer?? Kathy

-----Original Message-----
From: Kathy Hinckley [mailto:]
Sent: Wednesday, April 09, 2003 10:52 AM
To:
Subject: FW: [GENBOX] Bug??


I haven't seen a response to my bug question. Has anyone else
experienced this problem? Kathy

-----Original Message-----
From: Kathy Hinckley [mailto:]
Sent: Monday, April 07, 2003 7:24 PM
To:
Subject: [GENBOX] Bug??



Did I find a bug??

When I create the Outline report and chose the option of including all
general notes in the text, some of the spouse data disappears in the
report, but not everything. I've tested it 3 times and it keeps
happening. When I go back to not including general notes, all the spouse
data is there.

Kathy



==== GENBOX Mailing List ====
If you have questions, comments or replies, please email them to
to have them added to this mailing list.

==============================
To join Ancestry.com and access our 1.2 billion online genealogy
records, go to:
http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237




==== GENBOX Mailing List ====
If you have questions, comments or replies, please email them to
to have them added to this mailing list.

==============================
To join Ancestry.com and access our 1.2 billion online genealogy
records, go to:
http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237




==== GENBOX Mailing List ====
If you have questions, comments or replies, please email them to
to have them added to this mailing list.

==============================
To join Ancestry.com and access our 1.2 billion online genealogy
records, go
to:
http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237



==== GENBOX Mailing List ====
If you have questions, comments or replies, please email them to
to have them added to this mailing list.

==============================
To join Ancestry.com and access our 1.2 billion online genealogy
records, go
to:
http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237



==== GENBOX Mailing List ====
If you have questions, comments or replies, please email them to
to have them added to this mailing list.

==============================
To join Ancestry.com and access our 1.2 billion online genealogy
records, go to:
http://www.ancestry.com/rd/redir.asp?targetid=571&sourceid=1237




This thread: