Listowners-L Archives

Archiver > Listowners > 2001-10 > 1003996443


From:
Subject: Re: [LO] Fw: [LAN] Re: [Fwd: Prison Ship]
Date: Thu, 25 Oct 2001 03:54:03 EDT


In a message dated 10/25/01 3:41:59 AM Eastern Daylight Time,
writes:

> This subscriber has been having these problems for ages now ....We have
> tried many things has anyone any clues Please ?? We are certain it is their
> server causing the problems but has anyone any other idea..?
> cheers
> Julie assistant list admin
>
> ----- Original Message -----
> From: <>
> To: <>
> Sent: Thursday, October 25, 2001 11:43 AM
> Subject: [LAN] Re: [Fwd: Prison Ship]
>
>
>
>
> Is this correct? This is the one I post to but when it comes back it has
> that subscriber address. I am just throwing the prison ship in, in case it
> actually goes through.
>
>
> <A HREF="http://www.pcug.org.au/~pdownes/dps/3rdflt.txt">prison ship</A>
>
>
> ==== LANCSGEN Mailing List ====
> To unsubscribe please send to:
> (mail mode)
> (digest mode)
> with the single word UNSUBSCRIBE in the body of the message
>
>
Julie-

I'm not sure there is a problem with this post--it would appear that it made
the list since the list tagline and prepend are included here. That would
only happen if the post made it to the list and wasn't rejected. However, it
appears from the message that the subscriber is saying that when he/she sends
a message to: it ends up going to:
If that is true AND if the subscriber has
recently updated to the new AOL version 7.0 that might be the culprit. AOL
7.0 has a new feature in the mail program that it will auto-fill an address
that has been previously used. If the poster has used the "request" address
and starts to type in the "list" address in a new email--AOL 7.0's mail
program will pre-fill the previously used request address unless the poster
types in the full address and makes certain NOT to include request in the
address.

Joan


This thread: