Listowners-L Archives

Archiver > Listowners > 2004-03 > 1078154953


From: "phillipscalvin" <>
Subject: Re: [LO] Utility Lists ????
Date: Mon, 1 Mar 2004 09:30:27 -0600
References: <006701c3ff9c$74056ec0$2f11db40@cal> <6.0.1.1.0.20040301100308.02a40230@earthlink.net> <007501c3ff9d$80365aa0$2f11db40@cal> <6.0.1.1.0.20040301100940.02a55dc0@earthlink.net> <007f01c3ff9e$5b9653c0$2f11db40@cal> <6.0.1.1.0.20040301101526.02a53610@earthlink.net> <008901c3ff9f$aa56bd00$2f11db40@cal> <045f01c3ffa1$45f99d30$6401a8c0@SandyDesktop>


My computer seems to be running normally. Sending
e-mail, accessing web sites, I can go to list "tools",
log in, etc as normally.
One of the lists I am attempting to access utilities for is
the ALTER list. I just used the http://lists.rootsweb.com/findutil.pl

URL and was able to access list "TOOLS" for about
the 9th time but NOT the "utilities".
----- Original Message -----
From: "svanwyk" <>
To: "phillipscalvin" <>;
<>
Sent: Monday, March 01, 2004 9:24 AM
Subject: Re: [LO] Utility Lists ????


> Is your PC running slow? I'm sure you've done some file cleanups,
> defrags, etc. Have you restarted your PC?
>
> ----- Original Message -----
> From: "phillipscalvin" <>
> To: <>
> Sent: Monday, March 01, 2004 9:12 AM
> Subject: Re: [LO] Utility Lists ????
>
>
> > I've tried that with the same results - nothing. When I
> > enter the list name and type in "submit" the computer
> > just grinds away almost as though I was trying to access
> > a nonexistant page on the web. Except that nothing
> > happens, no error indication, etc. I can log in without
> > any difficulty.
> > I use the list "utilities pages" rather than "tools", because
> > it is the most efficient way of doing the things I need to
> > do in administering my lists.
> > ----- Original Message -----
> > From: "Lainee Denton-Jones" <>
> > To: "phillipscalvin" <>;
> > <>
> > Sent: Monday, March 01, 2004 9:17 AM
> > Subject: Re: [LO] Utility Lists ????
> >
> >
> > > Cal,
> > >
> > > Best way I can find to get into the Utilities pages and the URL
Andrew
> > > recommends is:
> > >
> > > http://lists.rootsweb.com/findutil.pl
> > >
> > > I then just type in what list I am wanting...the individual
bookmarks
> I
> > use
> > > are for the tools pages and if for some reason I want utilities I go
> to
> > the
> > > above and type in the list name I want.
> > >
> > > Lainee
> > >
> > > At 10:03 AM 3/1/04, phillipscalvin wrote:
> > >
> > > >Thanks Lainee, but I'm not talking about list "tools". I'm
> > > >talking about list "utilities" both servers 2 and 5.
> > > >
> > > >----- Original Message -----
> > > >From: "Lainee Denton-Jones" <>
> > > >To: "phillipscalvin" <>;
> > > ><>
> > > >Sent: Monday, March 01, 2004 9:12 AM
> > > >Subject: Re: [LO] Utility Lists ????
> > > >
> > > >
> > > > > Cal,
> > > > >
> > > > > I have been in and out of my lists tools all day...both lists2
and
> > lists5
> > > > > with no problem. I can't say what the problem might be.
> > > > >
> > > > > Does your URL look like:
> > > > >
> > > > > http://lists5.rootsweb.com/login/XXXX
> > > > >
> > > > > or if on lists2:
> > > > >
> > > > > http://lists2.rootsweb.com/login/XXXX
> > > > >
> > > > > Are you even able to login at all?
> > > > >
> > > > > Lainee
> > > > >
> > > > > At 09:57 AM 3/1/04, phillipscalvin wrote:
> > > > >
> > > > > >Nothing is happening when I try. When I designate the
> > > > > >url for any one of my lists (that I've used for years) the
> > > > > >status bar slowly fills in (very slowly I might add) and
> > > > > >nothing happens, no error msgs, no nothing. I have
> > > > > >separate urls for each of my lists that I've used for a long
> > > > > >time but today none of them work!
> > > > > >----- Original Message -----
> > > > > >From: "Lainee Denton-Jones" <>
> > > > > >To: "phillipscalvin" <>;
> > > > > ><>
> > > > > >Sent: Monday, March 01, 2004 9:04 AM
> > > > > >Subject: Re: [LO] Utility Lists ????
> > > > > >
> > > > > >
> > > > > > > Cal,
> > > > > > >
> > > > > > > Ummm...what is happening when you try? What kind of error
> > messages
> > > >are you getting? We need a bit more information before we can
> attempt to
> > > >diagnose what the problem might be.
> > > > > > >
> > > > > > > Lainee
> > > > > > >
> > > > > > > At 09:49 AM 3/1/04, you wrote:
> > > > > > >
> > > > > > > >Is there some reason that I can't get to any one of the
> > > > > > > >dozen or so lists I administer??
> > > > > > > >
> > > > > > > >Cal
> > >
> >
> >
> > ==== Listowners Mailing List ====
> > Browsable archives can be found at http://archiver.rootsweb.com/ under
> > listowners
> >
> > ==============================
> > Gain access to over two billion names including the new Immigration
> > Collection with an Ancestry.com free trial. Click to learn more.
> > http://www.ancestry.com/rd/redir.asp?targetid=4930&sourceid=1237
> >
> >
>


This thread: