Listowners-L Archives

Archiver > Listowners > 2009-01 > 1230846577


From: "Diana Gale Matthiesen" <>
Subject: Re: [LO] list web page gone
Date: Thu, 1 Jan 2009 16:49:37 -0500
References: <E2E285A4E3714C1098E69DF7C992E37D@HP><bce5c49d0901011146y427fa881k80964520db38bf64@mail.gmail.com>
In-Reply-To: <bce5c49d0901011146y427fa881k80964520db38bf64@mail.gmail.com>


Thank you for finding it, Joan.

The old URL was originally correct, but some time ago I asked RootsWeb to move
the list out of "International" and into "Miscellaneous." They must have just
done it, or at least recently. I see the link in the old index is good, but the
link in the new index is bad, which is why I didn't find it because I only tried
the new index.

What should I do about the bad link in the new index?

Diana

> -----Original Message-----
> From: Joan Asche [mailto:]
> Sent: Thursday, January 01, 2009 2:46 PM
> To: Diana Gale Matthiesen
> Cc:
> Subject: Re: [LO] list web page gone
>
> I think your URL is wrong. All of my lists have a URL that begin with
>
> http://lists2.rootsweb.ancestry.com/mailman/admin/ the list number
> changes of course to reflect whatever the list is on.
>
> On Thu, Jan 1, 2009 at 2:39 PM, Diana Gale Matthiesen
> <> wrote:
> > I just tried to access my list's web page, and it's not online:
> >
> >
> http://lists.rootsweb.ancestry.com/index/other/International/M
> EDIEVAL-GEN.html
> >
> > What should I do?
> >
> > Diana
> >
> >
> > -------------------------------
> > To unsubscribe from the list, please send an email to
> with the word 'unsubscribe'
> without the quotes in the subject and the body of the message
> >
>
>


This thread: