Listowners-L Archives

Archiver > Listowners > 2010-08 > 1281467003


From: Paul L LeBlanc <>
Subject: Re: [LO] Digest subscriber posts
Date: Tue, 10 Aug 2010 15:03:23 -0400
References: <4CB46A1F9D9443009F20A34B9AE8F2ED@adminbb3d62255><4C5F4413.1010308@twcny.rr.com><4C5FC7BF.6030605@family-hunter.co.uk><p06240803c8873f1d45db@[192.168.1.4]>
In-Reply-To: <p06240803c8873f1d45db@[192.168.1.4]>


How often does your digest go out? Daily?

Under Digest options
Are you checked YES at
Should a digest be dispatched daily when the size threshold isn't
reached?

You may also want to lower
How big in Kb should a digest be before it gets sent out?

Paul Le B


-----Original Message-----
From: James Shuman

I have a long-time subscriber to one of my lists who uses Digest
mode. He recently complained to me that he had not received a reply
to a couple of posts he had made more than a week earlier, and when
he checked, he could not find them in the archives. He admitted he
didn't always check to see if his message was in the digests when
they arrived.

I've done the usual steps of making sure he was properly subscribed,
etc. and we can not find anything amiss. He says he hasn't changed
his status in several years, and he hasn't been receiving any
bounces. He uses aol.com.

Today, after he did some more checking, he said his last successful
post was March 22, 2010, even though he has several messages to the
List in his "sent" box since that date.

I had requested that he BCC me when he attempts to post again, and
today I noticed this:

he addressed the message to the - address.

His private message to me said he had always just hit "reply" and
then deleted the part of the digest that didn't pertain to his
message, but he wondered if something had changed about the end of
March. I can't seem to recall, but perhaps it did.

I told him to manually delete the "-request" from the address and try
again. Is that the only solution? Or are we both overlooking the
obvious?

--
_________________
James Shuman

_________________


This thread: