SOUTH-AFRICA-L Archives

Archiver > SOUTH-AFRICA > 2010-03 > 1268554835


From: "jonnybennett" <>
Subject: Re: [SOUTH-AFRICA] Site is too quiet - have I got a problem?
Date: Sun, 14 Mar 2010 08:20:35 -0000
References: <B6BE023C46744231ABFD8AB06DC0CBFD@JONNYBENNETT><DC8CE939A3BC4C88B0ED04F1E6FA4ED8@your6ba88fde51>


Hello Pat,
lovely to hear from you again. You obviously did get through. Wondering if
you saw my latest posting ref. Amy Harrison?
John
----- Original Message -----
From: "patfryk" <>
To: <>
Sent: Sunday, March 14, 2010 7:51 AM
Subject: Re: [SOUTH-AFRICA] Site is too quiet - have I got a problem?


> John I did reply and it bounced.
> I'll fill you in if you tell me if this got through.
> Patricia Frykberg.
> ----- Original Message -----
> From: "jonnybennett" <>
> To: <>
> Sent: Sunday, March 14, 2010 7:56 PM
> Subject: [SOUTH-AFRICA] Site is too quiet - have I got a problem?
>
>
>> Would some kind soul respond to this post. Since my last post on this
>> siteabout 21 hours ago, I have not recieved any mail at all. I have not
>> known the site to be quiet for so long and am beginning to think I have a
>> problem.
>>
>> John
>>
>> -------------------------------
>> To unsubscribe from the list, please send an email to
>> with the word 'unsubscribe' without the
>> quotes in the subject and the body of the message
>>
>
>
> -------------------------------
> To unsubscribe from the list, please send an email to
> with the word 'unsubscribe' without the
> quotes in the subject and the body of the message


This thread: