TMG-L Archives

Archiver > TMG > 2002-11 > 1037039933


From: "Cliff Soderback" <>
Subject: Re: [TMG] performance issues
Date: Mon, 11 Nov 2002 11:39:04 -0700
References: <FFEBLNNBNENFDKOPJEBPKEFKDAAA.paulharris@nc.rr.com> <001701c289a7$770fc0a0$667ba8c0@billjohn> <3DCFED94.4050302@reigelridge.com>


I added a custom button(toggle accents) to turn off and on Accents and
that seemed to be a work around for now.

I have a fast machine and with v5.04 the Project Explorer
just crawls with Accents on and the rest of the program is also slowed.

Cliff Soderback



> Bill Johnson wrote:
>
> >I just turned Accent off to try it, and what a difference! Everything in
> >Data Entry has been great in v.5, except for the looong wait for a few or
> >changed tag to settle in. Now it is much faster. I have used Accent all
the
> >time for a long time now, but now I will just turn it on when I need it.
I
> >don't think it slowed things down as much in v.4, but I haven't tried the
> >difference.
> >
>
> Bill --
>
> Note that there are two buttons now available for the custom toolbar
> that can be very helpful if you want to switch accents on and off. On,
> called Toggle Accents, does just that -- turns your current accent on or
> off each time you click the button.
>
> The second, Load a specific accent, allows you to place one or more
> accent configurations on the toolbar and turn them on with a click of
> the button -- great for those that regularly change between two or more
> accent configurations, as I do with related-by accents for me and my wife.
>
> Terry Reigel
>
>
>
>
> ==== TMG Mailing List ====
> Send all messages and replies to <>.
>
>


This thread: