TMG-L Archives

Archiver > TMG > 2003-09 > 1062430610


From: "Martin Jackson" <>
Subject: RE: [TMG] LOP with >1 name variations
Date: Mon, 1 Sep 2003 16:37:35 +0100
In-Reply-To: <5.1.1.6.2.20030901181922.03236e78@mail.internode.on.net>


Hello, again, Robin,
Sorry that I omitted my version number, yes it was v5.09.000

Took Your advice on testing the Filter with the Sample Project - same
result exactly, I am afraid.

So I decided to take the plunge to Uninstall and Download a new copy
of the Program from the TMG Website. With everything Backed Up to a
CD, I Uninstalled my copy of TMG and went on-line to Download the 30
day trial version. On my Line connection it took 2hrs. 45 mins to
complete, no disconnections, thank goodness.

The Installation went satisfactorily and I fed in my code to register
this new copy.

The suggestion of applying the same filter to the Sample Project was
the first thing that I did, but with the same result as before - same
error message. TMG locked up and so I went back to Desktop via
CTRL-ALT-DEL and started TMG again but used my own - 10,000 person
Project, regretfully same results and lockup. On restoring my Project
it is totally usable in all other areas as far as I can see, just this
filter seems to fail.

Thanks for your suggestions - I shall now 'talk' to WG Support.

Regards... Martin Jackson


> -----Original Message-----
> From: Robin Lamacraft [mailto:]
> Sent: Monday, September 01, 2003 9:59 AM
> To:
> Subject: RE: [TMG] LOP with >1 name variations
>
>
> Martin,
>
> Before I put up my reply to Kathy, I ran exactly that LOP report
without error on TMG 5.09.000. Your error is curious. I presume
> that you are running 5.09. To confirm your problem open the sample
project and try to do the same report on it - if that works then you
have project-specific problem - if it does not work then I would
probably advise that you do an un-install / re-install.
>
> When that fails, it sounds like a case for Wholly Genes support.
>
> Robin Lamacraft (Adelaide, Australia)
>
> At 09:39 1/09/2003 +0100, Martin wrote:
> >Robin,
> > By coincidence, last evening, after a merge of projects I
found 'more
> >than 1' persons with more than one entry listed in my PE window. I
tried to use a filter that would list them, but Name-Var #
> of tags >is greater than 1 END did not give me what I expected.
> >
> > I have tried your suggestion of # Name Group tags > is
greater than 1 END
to filter both the PE or to produce a LOP Report but receive the
following Error Message - 'Variable "LLNEEDJOIN" is not
> found 292 XFILTERFILE'.
> >
> > Prior to the application of the filter I performed all
Maintenance Tasks with no errors being reported.
> >
> > Any other suggestions, please
> >
> >Regards... Martin Jackson in Scotland
> >


This thread: