TMG-L Archives

Archiver > TMG > 2004-04 > 1083199269


From: Lorna McIntosh <>
Subject: RE: [TMG] Default Place Style
Date: Thu, 29 Apr 2004 12:41:19 +1200
In-Reply-To: <200404281324.i3SDO2Fw029592@et-det-2.site.stayonline.net>


Have you checked your quick add screen and made sure that for every tag you
have the correct place style set?
I find that, although I've the default set every where, that the quick add
screen doesn't automatically pick it up and I have to go into Setup and
reselect the style any time I change what tags appear in my quick add.

Lorna McIntosh
Waikanae, NZ
Family Tree on web at http://homepages.paradise.net.nz/lornahen/
Rootsweb (http://wc.rootsweb.com) Jump to database LornaHenderson

-----Original Message-----
From: Bob and Elsa Pendleton [mailto:]
Sent: Thursday, 29 April 2004 1:25 a.m.
To:
Subject: [TMG] Default Place Style

Hi,



Can anybody help us with this one? We can reset all the place styles for
our current data set using TMG Utility, and we can select a preference that
will use our custom place style for all future data sets in this project,
but apparently we can't fix it so that all new tags in our current data set
will use our custom place style.



Is there an easy trick to transform our current data set into a new data set
in our current project with the preference set and then discard our current
one and use the new one instead?



Thanks for any advice,



Bob and Elsa Pendleton



==== TMG Mailing List ====
Send all messages and replies to <>.



This thread: