TMG-L Archives

Archiver > TMG > 2006-03 > 1142549575


From: "Janis Rodriguez" <>
Subject: RE: [TMG] Question about displaying Presurnames - NAME STYLES
Date: Thu, 16 Mar 2006 17:52:55 -0500
In-Reply-To: <028901c648b4$7976cda0$6401a8c0@charliexvi>


Thanks, Jim! I changed the typo anyway. I had managed to spell PreSurname
correctly on one custom name style, but not on the more complex name style.


I was particularly worried because the RUG webmaster had just uploaded my
handout from a presentation to the RUG last Saturday on Name Styles,
including the custom name styles with the typo! The handout has been
revised and uploaded. http://www.rootsusers.org Hopefully meeting
attendees will see this message and download the revised handout instead of
duplicating my typo!

Thanks, again!
Jan

-----Original Message-----
From: Jim Byram [mailto:]
Sent: Wednesday, March 15, 2006 11:46 PM
To:
Subject: Re: [TMG] Question about displaying Presurnames

Janis,

> Thanks, Jim and Bob for tracking down the reason! I'll fix those
> templates
> but from your comment, Jim, will it matter after it is "fixed?"

It's a bit complicated so it depends on exactly the source of the problem or

problems. I would suggest fixing the styles so that you don't need to worry
about the fix.

One issue is the template construction should be case insensitive. Another
is whether there is a VFI problem.

It might be that the edit needs to require case-sensitive entry for a bit
until the underlying problem can be tracked.

Don't know yet. It's too early in the process.

Jim


==== TMG Mailing List ====
Send all messages and replies to <>.


This thread: