TMG-L Archives

Archiver > TMG > 2009-01 > 1233089145


From: Dennis Lee Bieber <>
Subject: Re: [TMG] Unable to reinstall
Date: Tue, 27 Jan 2009 12:45:45 -0800
References: <000801c97e46$8a17dd00$9e479700$@com><015801c97e64$997bda30$cc738e90$@com><001601c97eb1$8e960f80$abc22e80$@com><200901251326.n0PDQoI7030923@mail.rootsweb.com><001501c97f06$40a905c0$c1fb1140$@com><497C9198.6070407@comcast.net>
In-Reply-To: <497C9198.6070407@comcast.net>


On or about 1/25/2009 08:21 AM a carrier pigeon from Bill Trott delivered:

>I sent this e-mail to TMG support and had several responses but no
>solutions. Has anyone else ever had this problem and if so did you find
>a solution?
>I have searched the hard drive folders and the registry for any
>references to TMG, deleted all and tried reinstall. I have "googled" any
>and all references to the errors, but no help.
>Since this may be Off Topic please respond to my address and not this
>forum.<>

Did you try using the UNINSTALLER first?

Also run a registry cleaner (looking for "TMG" is not enough
-- many of those ugly long numeric keys reference various DLLs and
other files and TMG may have referenced those).

And... At what point of running the report to Word did it
fail -- during the raw generation, or in opening Word after
generation (if you had that option to play with). It may be that Word
is the problem here -- that APPOBJECT.SHOW could, for example, be a
registry entry trying to link to a corrupt Word file.

--
Lee Bieber
HTTP://home.earthlink.net/~bieber.genealogy/


This thread: