GENCMP-L Archives

Archiver > GENCMP > 1999-03 > 0922858614


From: "Paul Burchfield" <>
Subject: Re: FTM 6.0 and NT?
Date: Wed, 31 Mar 1999 05:36:54 GMT


Tom,

All 32-bit versions (starting with Family Tree Maker version 3.02 for
Windows) have run in Windows NT. Windows NT is not listed on the box because
we do only cursory testing in Windows NT (does it install?, does it run?).

--

Paul Burchfield, The Learning Company
Family Tree Maker FAQs, hints, tips and more at:
** http://www.familytreemaker.com/support.html
Free genealogy resources (message boards & more):
** http://www.genealogy.com/

Tom Denbo <> wrote in message
news:...
> I lost interest in FTM upgrades when Broderbund told me it was not
> supported on Win NT. I suspect that it will be the same for 6.0. It
> is not that hard to make them work on both. Many programs work on NT
> but are not officially supported.
>
> I might be interested in 6.0. Does anyone have experience with NT?

This thread: